Announcements of Capriccio 3.0 update

Dear all Capriccio users, I’d like to announce several information about Capriccio 3.0 update. First of all, I am so sorry for the extremely delayed app updates. ※ Starting from 3.0.0, Capriccio requires iOS 8.0+ or Android 4.1+ devices.   Data migration of previous iOS users If you are an user who used Capriccio 2.x version in iOS, the data migration process may be held on app launch after this update. However, since two UI modes were tangled in previous 2.9.x versions, it was hard to make the migration process smoothly. Now playing list of Default UI Mode may be...